Requirements

From a technical point of view, the event monitor is a Java applet that is downloaded from the BSCW server and is running within your Web browser via a Java plug-in. Your browser must support this plug-in, which is automatically installed if required. Additionally, your browser must support JavaScript, which also needs to be enabled.

The event monitor requires Java Plug-in, version 1.5 or better, which is supported by current Web browsers.

Note: Being an optional component, the event monitor may not be available on your BSCW server, if the BSCW administrator has not yet activated this functionality in the server software. Please conĀ­tact your BSCW administrator for further information.